VLAN

VLAN - Create and setup names

enable
conf t
vlan 2
name IT
exit
vlan 3
name RH
exit
vlan 1
name Gestion
exit

VLAN - setup interfaces

interface range F0/3-4 <!--Select iterface F0.3 to F0.4-->
no shutdown <!--Enable Ports-->
switchport access vlan 2
exit
interface range F0/5-6
no shutdown
switchport access vlan 3
exit
interface range F0/1-2
no shutdown
exit

VLAN - setup trunk

interface F0/8
no shutdown
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk allowed vlan 1, 2, 3
exit

ROUTEUR

ROUTERUR - Configuration interface

enable
conf t
interface g0/0
no shutdown
exit

ROUTEUR - Configuration sub-interfaces

interface g0/0.1
encapsulation dot1q 1
ip address 172.16.0.1 255.255.0.0
exit

interface g0/0.2
encapsulation dot1q 2
ip address 10.0.0.1 255.255.0.0
exit

interface g0/0.3
encapsulation dot1q 3
ip address 192.168.0.1 255.255.0.0
exit